Major Conversations Service Interruption Affecting All Users

Incident Report for Covantis

Resolved

Hello,

Covantis issue affecting conversations has now been resolved.

We are doing a deep-dive investigation on what happened and to ensure it does not happen again.

If you have any questions you can contact our support team by email at support@covantis.net.

Thank you,
The Covantis Support Team
Posted Jul 13, 2026 - 10:38 CEST

Investigating

Hello,

We're currently investigating an issue on the Covantis platform that is affecting all users access to Covantis Voyages Conversations

End user impact:
Users will see a "Conversations service unavailable" message when trying to view conversations

We are treating this with the highest priority and our operations and development teams are currently investigating.

If you have any questions you can contact our support team by email at support@covantis.net.

Thank you,
The Covantis Support Team
Posted Jul 13, 2026 - 10:15 CEST
This incident affected: Voyages Platform.